<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://glendivegazette.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://glendivegazette.com/wp-content/uploads/2022/01/favicon-123.png">
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<meta name="description" content="While waiting to find out if the French team will achieve the Grand Slam this Saturday evening against England, Italy won in the afternoon against Wales"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette" />
<meta property="og:description" content="While waiting to find out if the French team will achieve the Grand Slam this Saturday evening against England, Italy won in the afternoon against Wales" />
<meta property="og:url" content="https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/" />
<meta property="og:site_name" content="Glendive Gazette" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg" />
<meta property="og:image:secure_url" content="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-19T20:25:09+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette" />
<meta name="twitter:description" content="While waiting to find out if the French team will achieve the Grand Slam this Saturday evening against England, Italy won in the afternoon against Wales" />
<meta name="twitter:image" content="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Lily Adric" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://glendivegazette.com/#organization","name":"Glendive Gazette","url":"https://glendivegazette.com","email":"NinjaLinker","logo":{"@type":"ImageObject","@id":"https://glendivegazette.com/#logo","url":"https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette.png","caption":"Glendive Gazette","inLanguage":"en-US","width":"639","height":"221"}},{"@type":"WebSite","@id":"https://glendivegazette.com/#website","url":"https://glendivegazette.com","name":"Glendive Gazette","publisher":{"@id":"https://glendivegazette.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg","url":"https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg","width":"2000","height":"1000","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://glendivegazette.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://glendivegazette.com/category/sports/","name":"Sports"}},{"@type":"ListItem","position":"3","item":{"@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/","name":"Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament"}}]},{"@type":"Person","@id":"https://glendivegazette.com/author/lily/","name":"Lily Adric","url":"https://glendivegazette.com/author/lily/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/e6b948b76d5fb26745b141773921f7b2?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/e6b948b76d5fb26745b141773921f7b2?s=96&amp;d=mm&amp;r=g","caption":"Lily Adric","inLanguage":"en-US"},"worksFor":{"@id":"https://glendivegazette.com/#organization"}},{"@type":"WebPage","@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#webpage","url":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/","name":"Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette","datePublished":"2022-03-19T20:25:09+00:00","dateModified":"2022-03-19T20:25:09+00:00","author":{"@id":"https://glendivegazette.com/author/lily/"},"isPartOf":{"@id":"https://glendivegazette.com/#website"},"primaryImageOfPage":{"@id":"https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#breadcrumb"}},{"@type":"NewsArticle","headline":"Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette","datePublished":"2022-03-19T20:25:09+00:00","dateModified":"2022-03-19T20:25:09+00:00","author":{"@id":"https://glendivegazette.com/author/lily/"},"publisher":{"@id":"https://glendivegazette.com/#organization"},"description":"While waiting to find out if the French team will achieve the Grand Slam this Saturday evening against England, Italy won in the afternoon against Wales","copyrightYear":"2022","copyrightHolder":{"@id":"https://glendivegazette.com/#organization"},"name":"Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament - Glendive Gazette","@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#richSnippet","isPartOf":{"@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#webpage"},"image":{"@id":"https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glendive Gazette &raquo; Feed" href="https://glendivegazette.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glendivegazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glendivegazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://glendivegazette.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://glendivegazette.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://glendivegazette.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://glendivegazette.com/wp-content/plugins/td-composer/legacy/Newsmag/includes/demos/sport/demo_style.css?ver=5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://glendivegazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://glendivegazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://glendivegazette.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.2' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-216506423-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["glendivegazette.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-216506423-1", {"anonymize_ip":true});
gtag("config", "G-VCM6KFS6XQ");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://glendivegazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://glendivegazette.com/wp-json/wp/v2/posts/3741" /><link rel='shortlink' href='https://glendivegazette.com/?p=3741' />
<link rel="alternate" type="application/json+oembed" href="https://glendivegazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glendivegazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/glendivegazette.com\/wp-admin\/","wpRestNonce":"e36d959a49","wpRestUrl":"https:\/\/glendivegazette.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://glendivegazette.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://glendivegazette.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/",
                    "name": "Rugby: 7 years later, Italy wins a match of the 6 Nations..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://glendivegazette.com/wp-content/uploads/2022/01/cropped-favicon-123-32x32.png" sizes="32x32" />
<link rel="icon" href="https://glendivegazette.com/wp-content/uploads/2022/01/cropped-favicon-123-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://glendivegazette.com/wp-content/uploads/2022/01/cropped-favicon-123-180x180.png" />
<meta name="msapplication-TileImage" content="https://glendivegazette.com/wp-content/uploads/2022/01/cropped-favicon-123-270x270.png" />
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3741 single-format-standard rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament global-block-template-1 td-newsmag-sport td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-1011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1011"><a href="https://glendivegazette.com/">Home</a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010"><a href="https://glendivegazette.com/category/health/">Health</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://glendivegazette.com/category/business/">Business</a></li>
<li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1208"><a href="https://glendivegazette.com/category/international/">International</a></li>
<li id="menu-item-1297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1297"><a href="https://glendivegazette.com/category/technology/">Technology</a></li>
<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1296"><a href="https://glendivegazette.com/category/sports/">Sports</a></li>
<li id="menu-item-1335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1335"><a href="https://glendivegazette.com/category/video-games/">Video Games</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://glendivegazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, March 29, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-legal-menu" class="top-header-menu"><li id="menu-item-1103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://glendivegazette.com/about-us/">About Us</a></li>
<li id="menu-item-1102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1102"><a href="https://glendivegazette.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-1101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1101"><a href="https://glendivegazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1100"><a href="https://glendivegazette.com/dmca/">DMCA</a></li>
<li id="menu-item-1107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://glendivegazette.com/contact-us/">Contact Us</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://glendivegazette.com/">
            <img class="td-retina-data" data-retina="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-300x104.png" src="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-300x104.png" alt=" Glendive Gazette" title=" Glendive Gazette"/>
            <span class="td-visual-hidden">Glendive Gazette</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://glendivegazette.com/">
		<img class="td-retina-data" data-retina="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-noir-300x101.png" src="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-noir-300x101.png" alt=" Glendive Gazette" title=" Glendive Gazette"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://glendivegazette.com/">
		<img class="td-retina-data" data-retina="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-300x104.png" src="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-300x104.png" alt=" Glendive Gazette" title=" Glendive Gazette"/>
	</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1011"><a href="https://glendivegazette.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1010"><a href="https://glendivegazette.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"17","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "13";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "3";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/getting-pregnant-can-a-man-get-pregnant/" rel="bookmark" class="td-image-wrap " title="Getting pregnant: can a man get pregnant?" ><img class="entry-thumb" src="" alt="" title="Getting pregnant: can a man get pregnant?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Getting-pregnant-can-a-man-get-pregnant-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/getting-pregnant-can-a-man-get-pregnant/" rel="bookmark" title="Getting pregnant: can a man get pregnant?">Getting pregnant: can a man get pregnant?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/symptothermie-all-you-need-to-know-about-this-method-of-natural-fertility-management/" rel="bookmark" class="td-image-wrap " title="Symptothermie: all you need to know about this method of natural fertility management" ><img class="entry-thumb" src="" alt="" title="Symptothermie: all you need to know about this method of natural fertility management" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Symptothermie-all-you-need-to-know-about-this-method-of-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/symptothermie-all-you-need-to-know-about-this-method-of-natural-fertility-management/" rel="bookmark" title="Symptothermie: all you need to know about this method of natural fertility management">Symptothermie: all you need to know about this method of natural fertility management</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-france/" rel="bookmark" class="td-image-wrap " title="Vitrification of oocytes: how is the freezing of oocytes in France?" ><img class="entry-thumb" src="" alt="" title="Vitrification of oocytes: how is the freezing of oocytes in France?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-180x135.jpeg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-france/" rel="bookmark" title="Vitrification of oocytes: how is the freezing of oocytes in France?">Vitrification of oocytes: how is the freezing of oocytes in France?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/spermatogenesis-understanding-it-well/" rel="bookmark" class="td-image-wrap " title="Spermatogenesis: understanding it well" ><img class="entry-thumb" src="" alt="" title="Spermatogenesis: understanding it well" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Spermatogenesis-understanding-it-well-180x135.jpeg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/spermatogenesis-understanding-it-well/" rel="bookmark" title="Spermatogenesis: understanding it well">Spermatogenesis: understanding it well</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/period-calendar-and-ovulation-date-to-have-a-baby/" rel="bookmark" class="td-image-wrap " title="Period calendar and ovulation date to have a baby" ><img class="entry-thumb" src="" alt="" title="Period calendar and ovulation date to have a baby" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Period-calendar-and-ovulation-date-to-have-a-baby-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/period-calendar-and-ovulation-date-to-have-a-baby/" rel="bookmark" title="Period calendar and ovulation date to have a baby">Period calendar and ovulation date to have a baby</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1305"><a href="https://glendivegazette.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"99","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_mega_menu";
block_tdi_3.post_count = "5";
block_tdi_3.found_posts = "132";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "27";
tdBlocksArray.push(block_tdi_3);
</script><div class="td_block_wrap td_block_mega_menu tdi_3 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3" ><div id=tdi_3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/what-is-the-strategic-objective-of-economic-sanctions-against-russia/" rel="bookmark" class="td-image-wrap " title="what is the strategic objective of economic sanctions against Russia?" ><img class="entry-thumb" src="" alt="" title="what is the strategic objective of economic sanctions against Russia?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/what-is-the-strategic-objective-of-economic-sanctions-against-Russia-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/what-is-the-strategic-objective-of-economic-sanctions-against-russia/" rel="bookmark" title="what is the strategic objective of economic sanctions against Russia?">what is the strategic objective of economic sanctions against Russia?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/in-the-united-states-joe-biden-relaunches-the-taxation-of-the-super-rich/" rel="bookmark" class="td-image-wrap " title="In the United States, Joe Biden relaunches the taxation of the super-rich" ><img class="entry-thumb" src="" alt="" title="In the United States, Joe Biden relaunches the taxation of the super-rich" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/In-the-United-States-Joe-Biden-relaunches-the-taxation-of-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/in-the-united-states-joe-biden-relaunches-the-taxation-of-the-super-rich/" rel="bookmark" title="In the United States, Joe Biden relaunches the taxation of the super-rich">In the United States, Joe Biden relaunches the taxation of the super-rich</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/in-egypt-nothing-is-affordable-anymore-even-bread/" rel="bookmark" class="td-image-wrap " title="In Egypt, &#8220;nothing is affordable anymore&#8221;, even bread" ><img class="entry-thumb" src="" alt="" title="In Egypt, &#8220;nothing is affordable anymore&#8221;, even bread" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/In-Egypt-nothing-is-affordable-anymore-even-bread-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/in-egypt-nothing-is-affordable-anymore-even-bread/" rel="bookmark" title="In Egypt, &#8220;nothing is affordable anymore&#8221;, even bread">In Egypt, &#8220;nothing is affordable anymore&#8221;, even bread</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/the-wheat-planet-in-turmoil-faced-with-the-risk-of-shortage/" rel="bookmark" class="td-image-wrap " title="the wheat planet in turmoil faced with the risk of shortage" ><img class="entry-thumb" src="" alt="" title="the wheat planet in turmoil faced with the risk of shortage" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648430415_the-wheat-planet-in-turmoil-faced-with-the-risk-of-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/the-wheat-planet-in-turmoil-faced-with-the-risk-of-shortage/" rel="bookmark" title="the wheat planet in turmoil faced with the risk of shortage">the wheat planet in turmoil faced with the risk of shortage</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/the-european-union-agrees-to-supervise-digital-giants-more-closely/" rel="bookmark" class="td-image-wrap " title="The European Union agrees to supervise digital giants more closely" ><img class="entry-thumb" src="" alt="" title="The European Union agrees to supervise digital giants more closely" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/The-European-Union-agrees-to-supervise-digital-giants-more-closely-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/the-european-union-agrees-to-supervise-digital-giants-more-closely/" rel="bookmark" title="The European Union agrees to supervise digital giants more closely">The European Union agrees to supervise digital giants more closely</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1208"><a href="https://glendivegazette.com/category/international/">International</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"105","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_4","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_mega_menu";
block_tdi_4.post_count = "5";
block_tdi_4.found_posts = "421";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "85";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_mega_menu tdi_4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><div id=tdi_4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/plane-crash-in-china-the-132-occupants-of-the-boeing-died/" rel="bookmark" class="td-image-wrap " title="Plane crash in China: the 132 occupants of the Boeing died" ><img class="entry-thumb" src="" alt="" title="Plane crash in China: the 132 occupants of the Boeing died" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Plane-crash-in-China-the-132-occupants-of-the-Boeing-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/plane-crash-in-china-the-132-occupants-of-the-boeing-died/" rel="bookmark" title="Plane crash in China: the 132 occupants of the Boeing died">Plane crash in China: the 132 occupants of the Boeing died</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/war-in-ukraine-the-inhabitants-of-kyiv-cautious-after-the-declarations-of-the-russian-general-staff/" rel="bookmark" class="td-image-wrap " title="War in Ukraine: the inhabitants of kyiv cautious after the declarations of the Russian general staff" ><img class="entry-thumb" src="" alt="" title="War in Ukraine: the inhabitants of kyiv cautious after the declarations of the Russian general staff" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/War-in-Ukraine-the-inhabitants-of-kyiv-cautious-after-the-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/war-in-ukraine-the-inhabitants-of-kyiv-cautious-after-the-declarations-of-the-russian-general-staff/" rel="bookmark" title="War in Ukraine: the inhabitants of kyiv cautious after the declarations of the Russian general staff">War in Ukraine: the inhabitants of kyiv cautious after the declarations of the Russian general staff</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/russia-we-must-beware-of-the-isolation-we-see-from-our-western-prism/" rel="bookmark" class="td-image-wrap " title="Russia: “We must beware of the isolation we see from our Western prism”" ><img class="entry-thumb" src="" alt="" title="Russia: “We must beware of the isolation we see from our Western prism”" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Russia-We-must-beware-of-the-isolation-we-see-from-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/russia-we-must-beware-of-the-isolation-we-see-from-our-western-prism/" rel="bookmark" title="Russia: “We must beware of the isolation we see from our Western prism”">Russia: “We must beware of the isolation we see from our Western prism”</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/war-in-ukraine-logistics-the-main-problem-for-russian-troops/" rel="bookmark" class="td-image-wrap " title="War in Ukraine: logistics, the main problem for Russian troops" ><img class="entry-thumb" src="" alt="" title="War in Ukraine: logistics, the main problem for Russian troops" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/War-in-Ukraine-logistics-the-main-problem-for-Russian-troops-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/war-in-ukraine-logistics-the-main-problem-for-russian-troops/" rel="bookmark" title="War in Ukraine: logistics, the main problem for Russian troops">War in Ukraine: logistics, the main problem for Russian troops</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/ukraine-we-are-a-little-surprised-to-see-the-failure-of-the-russian-army-raises-didier-castres/" rel="bookmark" class="td-image-wrap " title="Ukraine: &#8220;We are a little surprised to see the failure of the Russian army&#8221;, raises Didier Castres" ><img class="entry-thumb" src="" alt="" title="Ukraine: &#8220;We are a little surprised to see the failure of the Russian army&#8221;, raises Didier Castres" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Ukraine-We-are-a-little-surprised-to-see-the-failure-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/international/" class="td-post-category">International</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/ukraine-we-are-a-little-surprised-to-see-the-failure-of-the-russian-army-raises-didier-castres/" rel="bookmark" title="Ukraine: &#8220;We are a little surprised to see the failure of the Russian army&#8221;, raises Didier Castres">Ukraine: &#8220;We are a little surprised to see the failure of the Russian army&#8221;, raises Didier Castres</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1297"><a href="https://glendivegazette.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"100","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "392";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "79";
tdBlocksArray.push(block_tdi_5);
</script><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><div id=tdi_5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/egpu-on-mac-2-2-a-good-solution-to-boost-an-old-mac/" rel="bookmark" class="td-image-wrap " title="eGPU on Mac (2/2): a good solution to boost an old Mac?" ><img class="entry-thumb" src="" alt="" title="eGPU on Mac (2/2): a good solution to boost an old Mac?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/eGPU-on-Mac-22-a-good-solution-to-boost-an-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/egpu-on-mac-2-2-a-good-solution-to-boost-an-old-mac/" rel="bookmark" title="eGPU on Mac (2/2): a good solution to boost an old Mac?">eGPU on Mac (2/2): a good solution to boost an old Mac?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/samsung-is-marketing-a-competitor-to-the-studio-display-that-is-inspired-by-the-imac-m1/" rel="bookmark" class="td-image-wrap " title="Samsung is marketing a competitor to the Studio Display that is inspired by the iMac M1" ><img class="entry-thumb" src="" alt="" title="Samsung is marketing a competitor to the Studio Display that is inspired by the iMac M1" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648490027_Samsung-is-marketing-a-competitor-to-the-Studio-Display-that-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/samsung-is-marketing-a-competitor-to-the-studio-display-that-is-inspired-by-the-imac-m1/" rel="bookmark" title="Samsung is marketing a competitor to the Studio Display that is inspired by the iMac M1">Samsung is marketing a competitor to the Studio Display that is inspired by the iMac M1</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/promotion-the-macbook-air-m1-at-999-e-129-e-at-amazon-and-leclerc/" rel="bookmark" class="td-image-wrap " title="Promotion: the MacBook Air M1 at 999 € (-129 €) at Amazon and Leclerc" ><img class="entry-thumb" src="" alt="" title="Promotion: the MacBook Air M1 at 999 € (-129 €) at Amazon and Leclerc" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648467914_Promotion-the-MacBook-Air-M1-at-999-E-129-E-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/promotion-the-macbook-air-m1-at-999-e-129-e-at-amazon-and-leclerc/" rel="bookmark" title="Promotion: the MacBook Air M1 at 999 € (-129 €) at Amazon and Leclerc">Promotion: the MacBook Air M1 at 999 € (-129 €) at Amazon and Leclerc</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/egpu-on-mac-1-2-is-it-still-worth-it-on-the-latest-intel-macs/" rel="bookmark" class="td-image-wrap " title="eGPU on Mac (1/2): is it still worth it on the latest Intel Macs?" ><img class="entry-thumb" src="" alt="" title="eGPU on Mac (1/2): is it still worth it on the latest Intel Macs?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/eGPU-on-Mac-12-is-it-still-worth-it-on-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/egpu-on-mac-1-2-is-it-still-worth-it-on-the-latest-intel-macs/" rel="bookmark" title="eGPU on Mac (1/2): is it still worth it on the latest Intel Macs?">eGPU on Mac (1/2): is it still worth it on the latest Intel Macs?</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/watch-the-saudi-arabian-gp-with-surfshark-vpn-%f0%9f%93%8d/" rel="bookmark" class="td-image-wrap " title="Watch the Saudi Arabian GP with Surfshark VPN 📍" ><img class="entry-thumb" src="" alt="" title="Watch the Saudi Arabian GP with Surfshark VPN 📍" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648324511_Watch-the-Saudi-Arabian-GP-with-Surfshark-VPN-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/technology/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/watch-the-saudi-arabian-gp-with-surfshark-vpn-%f0%9f%93%8d/" rel="bookmark" title="Watch the Saudi Arabian GP with Surfshark VPN 📍">Watch the Saudi Arabian GP with Surfshark VPN 📍</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-1296"><a href="https://glendivegazette.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"102","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "3";
block_tdi_6.block_type = "td_block_mega_menu";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "195";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "39";
tdBlocksArray.push(block_tdi_6);
</script><div class="td_block_wrap td_block_mega_menu tdi_6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" ><div id=tdi_6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/skating-worlds-the-golden-finishing-touch-of-papadakis-and-cizeron/" rel="bookmark" class="td-image-wrap " title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron" ><img class="entry-thumb" src="" alt="" title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Skating-Worlds-the-golden-finishing-touch-of-Papadakis-and-Cizeron-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/skating-worlds-the-golden-finishing-touch-of-papadakis-and-cizeron/" rel="bookmark" title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron">Skating Worlds: the golden finishing touch of Papadakis and Cizeron</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/exclusive-hugo-lloris-its-important-to-mark-your-passage/" rel="bookmark" class="td-image-wrap " title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;" ><img class="entry-thumb" src="" alt="" title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/EXCLUSIVE-Hugo-Lloris-Its-important-to-mark-your-passage-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/exclusive-hugo-lloris-its-important-to-mark-your-passage/" rel="bookmark" title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;">EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/friendly-the-french-team-snatches-victory-against-ivory-coast-2-1/" rel="bookmark" class="td-image-wrap " title="Friendly: the French team snatches victory against Ivory Coast (2-1)" ><img class="entry-thumb" src="" alt="" title="Friendly: the French team snatches victory against Ivory Coast (2-1)" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Friendly-the-French-team-snatches-victory-against-Ivory-Coast-2-1-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/friendly-the-french-team-snatches-victory-against-ivory-coast-2-1/" rel="bookmark" title="Friendly: the French team snatches victory against Ivory Coast (2-1)">Friendly: the French team snatches victory against Ivory Coast (2-1)</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/rugby-the-manufacturing-secrets-of-the-xv-of-france/" rel="bookmark" class="td-image-wrap " title="Rugby: the manufacturing secrets of the XV of France" ><img class="entry-thumb" src="" alt="" title="Rugby: the manufacturing secrets of the XV of France" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-the-manufacturing-secrets-of-the-XV-of-France.jpg"  width="180" height="90" /></a></div>                                <a href="https://glendivegazette.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/rugby-the-manufacturing-secrets-of-the-xv-of-france/" rel="bookmark" title="Rugby: the manufacturing secrets of the XV of France">Rugby: the manufacturing secrets of the XV of France</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/exclusive-hugo-lloris-soon-the-most-capped-of-the-blues-it-was-never-an-obsession/" rel="bookmark" class="td-image-wrap " title="EXCLUSIVE &#8211; Hugo Lloris, soon the most capped of the Blues: &#8220;It was never an obsession&#8221;" ><img class="entry-thumb" src="" alt="" title="EXCLUSIVE &#8211; Hugo Lloris, soon the most capped of the Blues: &#8220;It was never an obsession&#8221;" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/EXCLUSIVE-Hugo-Lloris-soon-the-most-capped-of-the-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/exclusive-hugo-lloris-soon-the-most-capped-of-the-blues-it-was-never-an-obsession/" rel="bookmark" title="EXCLUSIVE &#8211; Hugo Lloris, soon the most capped of the Blues: &#8220;It was never an obsession&#8221;">EXCLUSIVE &#8211; Hugo Lloris, soon the most capped of the Blues: &#8220;It was never an obsession&#8221;</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_6" data-td_block_id="tdi_6"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1335"><a href="https://glendivegazette.com/category/video-games/">Video Games</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"103","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "3";
block_tdi_7.block_type = "td_block_mega_menu";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "266";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "54";
tdBlocksArray.push(block_tdi_7);
</script><div class="td_block_wrap td_block_mega_menu tdi_7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><div id=tdi_7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/breath-of-the-wild-2-postponed-to-this-date-new-images-and-game-title-revealed/" rel="bookmark" class="td-image-wrap " title="Breath of the Wild 2 postponed to this date, new images and game title revealed" ><img class="entry-thumb" src="" alt="" title="Breath of the Wild 2 postponed to this date, new images and game title revealed" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Breath-of-the-Wild-2-postponed-to-this-date-new-180x135.png"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/video-games/" class="td-post-category">Video Games</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/breath-of-the-wild-2-postponed-to-this-date-new-images-and-game-title-revealed/" rel="bookmark" title="Breath of the Wild 2 postponed to this date, new images and game title revealed">Breath of the Wild 2 postponed to this date, new images and game title revealed</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/playstation-plus-the-games-offered-in-april-2022-have-leaked-nice-surprises-on-ps5-and-ps4/" rel="bookmark" class="td-image-wrap " title="PlayStation Plus: the games offered in April 2022 have leaked, nice surprises on PS5 and PS4" ><img class="entry-thumb" src="" alt="" title="PlayStation Plus: the games offered in April 2022 have leaked, nice surprises on PS5 and PS4" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648578481_PlayStation-Plus-the-games-offered-in-April-2022-have-leaked.jpeg"  width="180" height="95" /></a></div>                                <a href="https://glendivegazette.com/category/video-games/" class="td-post-category">Video Games</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/playstation-plus-the-games-offered-in-april-2022-have-leaked-nice-surprises-on-ps5-and-ps4/" rel="bookmark" title="PlayStation Plus: the games offered in April 2022 have leaked, nice surprises on PS5 and PS4">PlayStation Plus: the games offered in April 2022 have leaked, nice surprises on PS5 and PS4</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/destiny-2-this-collectors-box-is-really-sublime/" rel="bookmark" class="td-image-wrap " title="Destiny 2: this collector&#8217;s box is really sublime" ><img class="entry-thumb" src="" alt="" title="Destiny 2: this collector&#8217;s box is really sublime" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648555395_Destiny-2-this-collectors-box-is-really-sublime-180x135.jpg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/video-games/" class="td-post-category">Video Games</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/destiny-2-this-collectors-box-is-really-sublime/" rel="bookmark" title="Destiny 2: this collector&#8217;s box is really sublime">Destiny 2: this collector&#8217;s box is really sublime</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/watch-dogs-legion-resistant-of-london-this-collector-figurine-benefits-from-more-than-60-reduction/" rel="bookmark" class="td-image-wrap " title="Watch Dogs Legion Resistant Of London: this collector figurine benefits from more than 60% reduction" ><img class="entry-thumb" src="" alt="" title="Watch Dogs Legion Resistant Of London: this collector figurine benefits from more than 60% reduction" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648544267_Watch-Dogs-Legion-Resistant-Of-London-this-collector-figurine-benefits.jpg"  width="180" height="95" /></a></div>                                <a href="https://glendivegazette.com/category/video-games/" class="td-post-category">Video Games</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/watch-dogs-legion-resistant-of-london-this-collector-figurine-benefits-from-more-than-60-reduction/" rel="bookmark" title="Watch Dogs Legion Resistant Of London: this collector figurine benefits from more than 60% reduction">Watch Dogs Legion Resistant Of London: this collector figurine benefits from more than 60% reduction</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/one-piece-odyssey-this-new-jrpg-will-delight-fans-to-celebrate-the-mangas-25th-anniversary-trailer/" rel="bookmark" class="td-image-wrap " title="One Piece Odyssey: this new JRPG will delight fans to celebrate the manga&#8217;s 25th anniversary (trailer)" ><img class="entry-thumb" src="" alt="" title="One Piece Odyssey: this new JRPG will delight fans to celebrate the manga&#8217;s 25th anniversary (trailer)" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/1648509309_One-Piece-Odyssey-this-new-JRPG-will-delight-fans-to-180x135.jpeg"  width="180" height="135" /></a></div>                                <a href="https://glendivegazette.com/category/video-games/" class="td-post-category">Video Games</a>            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://glendivegazette.com/one-piece-odyssey-this-new-jrpg-will-delight-fans-to-celebrate-the-mangas-25th-anniversary-trailer/" rel="bookmark" title="One Piece Odyssey: this new JRPG will delight fans to celebrate the manga&#8217;s 25th anniversary (trailer)">One Piece Odyssey: this new JRPG will delight fans to celebrate the manga&#8217;s 25th anniversary (trailer)</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://glendivegazette.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-3741" class="post-3741 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://glendivegazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://glendivegazette.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rugby: 7 years later, Italy wins a match of the 6 Nations...</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://glendivegazette.com/category/sports/">Sports</a></li></ul>
            <header>
                <h1 class="entry-title">Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://glendivegazette.com/author/lily/">Lily Adric</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-19T20:25:09+00:00" >March 19, 2022</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3741">29</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament&url=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F&via=Glendive+Gazette" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/&title=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/&text=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><a href="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg" data-caption=""><img width="640" height="320" class="entry-thumb td-modal-image" src="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-640x320.jpg" srcset="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-640x320.jpg 640w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-300x150.jpg 300w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-1024x512.jpg 1024w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-768x384.jpg 768w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-1536x768.jpg 1536w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-840x420.jpg 840w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the-681x341.jpg 681w, https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg 2000w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Rugby: 7 years later, Italy wins a match of the"/></a></div>
        <!-- content --><p><strong class="chapo">While waiting to find out if the French team will achieve the Grand Slam this Saturday evening against England, Italy won in the afternoon against Wales (21-22).  This is a real feat, since the Italians had not won a match in the 6 Nations Tournament since 2015.</strong></p>
<div>
<p>A sublime try from winger Edoardo Padovani on Saturday gave Italy its first victory since 2015 in the Six Nations Tournament (22-21), during the 5th and final day at defending champions Wales. .</p>
<div class="dom-inject-block" data-position="1" data-path="p">
<div class="ellefrl placeholder hidden-md hidden-lg" id="e1_v2_mobile_frl_1" data-id="1"></div>
</div>
<p>In the lead for most of the match, the Italians had seen the Welsh go past them with 12 minutes to go, but a breakthrough from the back and future Toulouse, Ange Capuozzo, put Padovani into orbit, and offered the Transalpines this first high-profile success since beating Scotland 22-19 at Murrayfield in 2015.</p>
<div class="dom-inject-block" data-position="2" data-path="p" data-conditions="has-min-content" data-min-content="3">
<div id="links_slot5" class="visible-md visible-lg"></div>
</div>
<h2>A first fanfare victory</h2>
<p>The &#8220;Azzurri&#8221; cried with joy after the transformation of opener Paolo Garbisi, author of half of his team&#8217;s points, which allowed them to beat the 2021 champions, annoyed, at the post.  And Capuozzo, after his two tries against Scotland on the 4th day, celebrated his second cape (his first as holder) of a 50-meter race likely to open a new chapter for the young generation.  </p>
<div class="dom-inject-block" data-position="3" data-path="p" data-conditions="has-min-content" data-min-content="4">
<div id="links_slot5_mobile" class="hidden-md hidden-lg"></div>
</div>
<p> &#8220;I am very proud of the boys tonight. (&#8230;) We worked hard. It was teamwork, I really congratulate everyone&#8221;, could rejoice Kieran Crowley, the coach of Italy, after the game.  &#8220;Our philosophy was to take every point. Other teams make different decisions on penalties. We decided to take the penalties, and it went well,&#8221; added Crowley.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://glendivegazette.com/ligue-1-lyon-beats-saint-etienne-by-the-narrowest-of-margins-1-0/" target="_blank" rel="dofollow" class="u531b84dfbdcaf5782276d809f8bb1d39"><!-- INLINE RELATED POSTS 1/2 //--><style> .u531b84dfbdcaf5782276d809f8bb1d39 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#141414; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u531b84dfbdcaf5782276d809f8bb1d39:active, .u531b84dfbdcaf5782276d809f8bb1d39:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u531b84dfbdcaf5782276d809f8bb1d39 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u531b84dfbdcaf5782276d809f8bb1d39 .ctaText { font-weight:bold; color:#FFFFFF; text-decoration:none; font-size: 16px; } .u531b84dfbdcaf5782276d809f8bb1d39 .postTitle { color:#2ECC71; text-decoration: underline!important; font-size: 16px; } .u531b84dfbdcaf5782276d809f8bb1d39:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read:</span>&nbsp; <span class="postTitle">Ligue 1: Lyon beats Saint-Étienne by the narrowest of margins (1-0)</span></div></a></div></div>
        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament&url=https%3A%2F%2Fglendivegazette.com%2Frugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament%2F&via=Glendive+Gazette" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/&title=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/&text=Rugby%3A+7+years+later%2C+Italy+wins+a+match+of+the+6+Nations+Tournament" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://glendivegazette.com/an-encouraging-video-of-asahi-linux-on-a-mac-m1/">An encouraging video of Asahi Linux on a Mac M1</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://glendivegazette.com/ukraine-odessa-is-ready-in-case-the-hospital-is-cut-off-from-the-world-assures-msf/">Ukraine: Odessa is ready “in case the hospital is cut off from the world”, assures MSF</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://glendivegazette.com/author/lily/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/e6b948b76d5fb26745b141773921f7b2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6b948b76d5fb26745b141773921f7b2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://glendivegazette.com/author/lily/">Lily Adric</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lily Adric"><meta itemprop="url" content="https://glendivegazette.com/author/lily/"></span><meta itemprop="datePublished" content="2022-03-19T20:25:09+00:00"><meta itemprop="dateModified" content="2022-03-19T20:25:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://glendivegazette.com/rugby-7-years-later-italy-wins-a-match-of-the-6-nations-tournament/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-300x104.png"></span><meta itemprop="name" content="Glendive Gazette"></span><meta itemprop="headline " content="Rugby: 7 years later, Italy wins a match of the 6 Nations Tournament"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://glendivegazette.com/wp-content/uploads/2022/03/Rugby-7-years-later-Italy-wins-a-match-of-the.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1000"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_9","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":3741,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_related_posts";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "194";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "65";
tdBlocksArray.push(block_tdi_9);
</script><div class="td_block_wrap td_block_related_posts tdi_9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" ><h4 class="td-related-title"><a id="tdi_10" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_9" href="#">RELATED ARTICLES</a><a id="tdi_11" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_9" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/skating-worlds-the-golden-finishing-touch-of-papadakis-and-cizeron/" rel="bookmark" class="td-image-wrap " title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron" ><img class="entry-thumb" src="" alt="" title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Skating-Worlds-the-golden-finishing-touch-of-Papadakis-and-Cizeron-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/skating-worlds-the-golden-finishing-touch-of-papadakis-and-cizeron/" rel="bookmark" title="Skating Worlds: the golden finishing touch of Papadakis and Cizeron">Skating Worlds: the golden finishing touch of Papadakis and Cizeron</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/exclusive-hugo-lloris-its-important-to-mark-your-passage/" rel="bookmark" class="td-image-wrap " title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;" ><img class="entry-thumb" src="" alt="" title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/EXCLUSIVE-Hugo-Lloris-Its-important-to-mark-your-passage-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/exclusive-hugo-lloris-its-important-to-mark-your-passage/" rel="bookmark" title="EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;">EXCLUSIVE &#8211; Hugo Lloris: &#8220;It&#8217;s important to mark your passage&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/friendly-the-french-team-snatches-victory-against-ivory-coast-2-1/" rel="bookmark" class="td-image-wrap " title="Friendly: the French team snatches victory against Ivory Coast (2-1)" ><img class="entry-thumb" src="" alt="" title="Friendly: the French team snatches victory against Ivory Coast (2-1)" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Friendly-the-French-team-snatches-victory-against-Ivory-Coast-2-1-238x178.jpg"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/friendly-the-french-team-snatches-victory-against-ivory-coast-2-1/" rel="bookmark" title="Friendly: the French team snatches victory against Ivory Coast (2-1)">Friendly: the French team snatches victory against Ivory Coast (2-1)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_1 td_block_widget tdi_12 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" >
<style>
/* custom css */
.tdi_12 .td-post-vid-time{
					display: block;
				}
</style><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"custom_title":"Latest News","custom_url":"","title_tag":"","block_template_id":"","border_top":"","color_preset":"","m4_tl":"","m4_title_tag":"","m4_el":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"12","offset":"","video_rec":"","video_rec_title":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","header_color":"#","header_text_color":"#","class":"td_block_widget tdi_12","block_type":"td_block_1","separator":"","show_modified_date":"","video_popup":"","show_vid_t":"block","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "1";
block_tdi_12.block_type = "td_block_1";
block_tdi_12.post_count = "12";
block_tdi_12.found_posts = "13";
block_tdi_12.header_color = "#";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "2";
tdBlocksArray.push(block_tdi_12);
</script><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4><div id=tdi_12 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glendivegazette.com/getting-pregnant-can-a-man-get-pregnant/" rel="bookmark" class="td-image-wrap " title="Getting pregnant: can a man get pregnant?" ><img class="entry-thumb" src="" alt="" title="Getting pregnant: can a man get pregnant?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Getting-pregnant-can-a-man-get-pregnant-300x194.jpg"  width="300" height="194" /></a></div>                                <a href="https://glendivegazette.com/category/health/" class="td-post-category">Health</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/getting-pregnant-can-a-man-get-pregnant/" rel="bookmark" title="Getting pregnant: can a man get pregnant?">Getting pregnant: can a man get pregnant?</a></h3>
            <div class="meta-info">
                                <span class="td-post-author-name"><a href="https://glendivegazette.com/author/lily/">Lily Adric</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-18T16:30:08+00:00" >January 18, 2022</time></span>                <span class="td-module-comments"><a href="https://glendivegazette.com/getting-pregnant-can-a-man-get-pregnant/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/symptothermie-all-you-need-to-know-about-this-method-of-natural-fertility-management/" rel="bookmark" class="td-image-wrap " title="Symptothermie: all you need to know about this method of natural fertility management" ><img class="entry-thumb" src="" alt="" title="Symptothermie: all you need to know about this method of natural fertility management" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Symptothermie-all-you-need-to-know-about-this-method-of-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/symptothermie-all-you-need-to-know-about-this-method-of-natural-fertility-management/" rel="bookmark" title="Symptothermie: all you need to know about this method of natural fertility management">Symptothermie: all you need to know about this method of natural...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T22:00:07+00:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-france/" rel="bookmark" class="td-image-wrap " title="Vitrification of oocytes: how is the freezing of oocytes in France?" ><img class="entry-thumb" src="" alt="" title="Vitrification of oocytes: how is the freezing of oocytes in France?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/vitrification-of-oocytes-how-is-the-freezing-of-oocytes-in-france/" rel="bookmark" title="Vitrification of oocytes: how is the freezing of oocytes in France?">Vitrification of oocytes: how is the freezing of oocytes in France?</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T04:46:53+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/spermatogenesis-understanding-it-well/" rel="bookmark" class="td-image-wrap " title="Spermatogenesis: understanding it well" ><img class="entry-thumb" src="" alt="" title="Spermatogenesis: understanding it well" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Spermatogenesis-understanding-it-well-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/spermatogenesis-understanding-it-well/" rel="bookmark" title="Spermatogenesis: understanding it well">Spermatogenesis: understanding it well</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T04:45:29+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/period-calendar-and-ovulation-date-to-have-a-baby/" rel="bookmark" class="td-image-wrap " title="Period calendar and ovulation date to have a baby" ><img class="entry-thumb" src="" alt="" title="Period calendar and ovulation date to have a baby" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Period-calendar-and-ovulation-date-to-have-a-baby-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/period-calendar-and-ovulation-date-to-have-a-baby/" rel="bookmark" title="Period calendar and ovulation date to have a baby">Period calendar and ovulation date to have a baby</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T04:44:14+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/desire-to-have-a-child-different-motivations-for-the-desire-to-be-a-mother/" rel="bookmark" class="td-image-wrap " title="Desire to have a child: different motivations for the desire to be a mother" ><img class="entry-thumb" src="" alt="" title="Desire to have a child: different motivations for the desire to be a mother" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Desire-to-have-a-child-different-motivations-for-the-desire-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/desire-to-have-a-child-different-motivations-for-the-desire-to-be-a-mother/" rel="bookmark" title="Desire to have a child: different motivations for the desire to be a mother">Desire to have a child: different motivations for the desire to...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:56:14+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/i-want-a-baby-but-not-her/" rel="bookmark" class="td-image-wrap " title="I want a baby, but not her" ><img class="entry-thumb" src="" alt="" title="I want a baby, but not her" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/I-want-a-baby-but-not-her-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/i-want-a-baby-but-not-her/" rel="bookmark" title="I want a baby, but not her">I want a baby, but not her</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:55:58+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/am-i-really-ready-to-have-a-child/" rel="bookmark" class="td-image-wrap " title="Am I really ready to have a child?" ><img class="entry-thumb" src="" alt="" title="Am I really ready to have a child?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Am-I-really-ready-to-have-a-child-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/am-i-really-ready-to-have-a-child/" rel="bookmark" title="Am I really ready to have a child?">Am I really ready to have a child?</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:54:54+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/late-period-am-i-pregnant-lack-of-periods-and-pregnancy/" rel="bookmark" class="td-image-wrap " title="Late period: am I pregnant?  Lack of periods and pregnancy" ><img class="entry-thumb" src="" alt="" title="Late period: am I pregnant?  Lack of periods and pregnancy" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Late-period-am-I-pregnant-Lack-of-periods-and-pregnancy-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/late-period-am-i-pregnant-lack-of-periods-and-pregnancy/" rel="bookmark" title="Late period: am I pregnant?  Lack of periods and pregnancy">Late period: am I pregnant?  Lack of periods and pregnancy</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:54:43+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/bleeding-during-ovulation-is-it-serious/" rel="bookmark" class="td-image-wrap " title="Bleeding During Ovulation: Is It Serious?" ><img class="entry-thumb" src="" alt="" title="Bleeding During Ovulation: Is It Serious?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Bleeding-During-Ovulation-Is-It-Serious-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/bleeding-during-ovulation-is-it-serious/" rel="bookmark" title="Bleeding During Ovulation: Is It Serious?">Bleeding During Ovulation: Is It Serious?</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:53:58+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/adopting-abroad-what-are-the-procedures/" rel="bookmark" class="td-image-wrap " title="Adopting abroad: what are the procedures?" ><img class="entry-thumb" src="" alt="" title="Adopting abroad: what are the procedures?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Adopting-abroad-what-are-the-procedures-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/adopting-abroad-what-are-the-procedures/" rel="bookmark" title="Adopting abroad: what are the procedures?">Adopting abroad: what are the procedures?</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:53:38+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/fertilization-how-do-you-get-pregnant/" rel="bookmark" class="td-image-wrap " title="Fertilization: how do you get pregnant?" ><img class="entry-thumb" src="" alt="" title="Fertilization: how do you get pregnant?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/01/Fertilization-how-do-you-get-pregnant-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/fertilization-how-do-you-get-pregnant/" rel="bookmark" title="Fertilization: how do you get pregnant?">Fertilization: how do you get pregnant?</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T03:53:23+00:00" >January 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://glendivegazette.com/"><img class="td-retina-data" src="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-noir-300x101.png" data-retina="https://glendivegazette.com/wp-content/uploads/2022/01/glendive-gazette-noir-300x101.png" alt=" Glendive Gazette" title=" Glendive Gazette"  /></a></div><div class="footer-text-wrap">We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@glendivegazette.com">contact@glendivegazette.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_14 td_block_template_1"  data-td-block-uid="tdi_14" ><script>var block_tdi_14 = new tdBlock();
block_tdi_14.id = "tdi_14";
block_tdi_14.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"block_type":"td_block_7","separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","m6_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_14","tdc_css_class":"tdi_14","tdc_css_class_style":"tdi_14_rand_style"}';
block_tdi_14.td_column_number = "1";
block_tdi_14.block_type = "td_block_7";
block_tdi_14.post_count = "3";
block_tdi_14.found_posts = "1419";
block_tdi_14.header_color = "";
block_tdi_14.ajax_pagination_infinite_stop = "";
block_tdi_14.max_num_pages = "473";
tdBlocksArray.push(block_tdi_14);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_14 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/breath-of-the-wild-2-postponed-to-this-date-new-images-and-game-title-revealed/" rel="bookmark" class="td-image-wrap " title="Breath of the Wild 2 postponed to this date, new images and game title revealed" ><img class="entry-thumb" src="" alt="" title="Breath of the Wild 2 postponed to this date, new images and game title revealed" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Breath-of-the-Wild-2-postponed-to-this-date-new-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/breath-of-the-wild-2-postponed-to-this-date-new-images-and-game-title-revealed/" rel="bookmark" title="Breath of the Wild 2 postponed to this date, new images and game title revealed">Breath of the Wild 2 postponed to this date, new images...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T21:45:14+00:00" >March 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/plane-crash-in-china-the-132-occupants-of-the-boeing-died/" rel="bookmark" class="td-image-wrap " title="Plane crash in China: the 132 occupants of the Boeing died" ><img class="entry-thumb" src="" alt="" title="Plane crash in China: the 132 occupants of the Boeing died" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/Plane-crash-in-China-the-132-occupants-of-the-Boeing-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/plane-crash-in-china-the-132-occupants-of-the-boeing-died/" rel="bookmark" title="Plane crash in China: the 132 occupants of the Boeing died">Plane crash in China: the 132 occupants of the Boeing died</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T21:29:41+00:00" >March 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://glendivegazette.com/egpu-on-mac-2-2-a-good-solution-to-boost-an-old-mac/" rel="bookmark" class="td-image-wrap " title="eGPU on Mac (2/2): a good solution to boost an old Mac?" ><img class="entry-thumb" src="" alt="" title="eGPU on Mac (2/2): a good solution to boost an old Mac?" data-type="image_tag" data-img-url="https://glendivegazette.com/wp-content/uploads/2022/03/eGPU-on-Mac-22-a-good-solution-to-boost-an-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://glendivegazette.com/egpu-on-mac-2-2-a-good-solution-to-boost-an-old-mac/" rel="bookmark" title="eGPU on Mac (2/2): a good solution to boost an old Mac?">eGPU on Mac (2/2): a good solution to boost an old...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-29T20:30:10+00:00" >March 29, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_15 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://glendivegazette.com/category/international/">International<span class="td-cat-no">421</span></a></li><li><a href="https://glendivegazette.com/category/technology/">Technology<span class="td-cat-no">392</span></a></li><li><a href="https://glendivegazette.com/category/video-games/">Video Games<span class="td-cat-no">266</span></a></li><li><a href="https://glendivegazette.com/category/sports/">Sports<span class="td-cat-no">195</span></a></li><li><a href="https://glendivegazette.com/category/business/">Business<span class="td-cat-no">132</span></a></li><li><a href="https://glendivegazette.com/category/health/">Health<span class="td-cat-no">13</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-legal-menu-container"><ul id="menu-legal-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1103"><a href="https://glendivegazette.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1102"><a href="https://glendivegazette.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1101"><a href="https://glendivegazette.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1100"><a href="https://glendivegazette.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1107"><a href="https://glendivegazette.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Glendivegazette.com                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.2 (rara)
        Deploy mode: deploy
        
        uid: 62438bbec1988
    -->

    <script type='text/javascript' src='https://glendivegazette.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>